Installatie VDF Release 10.10.3 Patch van 25-09-2023 20:00 CEST tot 25-09-2023 20:30 CEST

Gepland onderhoud Informatie Systemen Promedico VDF
25-09-2023 20:00 CEST · 30 minuten

Update

Opgelost

Dit onderhoud is afgerond zoals gepland.

25-09-2023 · 20:30 CEST
Opgelost

Dit onderhoud is afgerond zoals gepland.

25-09-2023 · 20:25 CEST
Begonnen

Dit onderhoud is nu gestart zoals gepland.

25-09-2023 · 20:00 CEST
Gepland

Maandag 25 september installeren wij tussen 20:00 en 22:00 de Promedico VDF Release 10.10.3 Patch. Gedurende de installatie is er geen toegang tot het systeem.

22-09-2023 · 09:12 CEST

← Terug